General Delays - 10/24/2022
Incident Report for Checkr Data Status
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 20:43 UTC
Monitoring
Delayed Counties - Listed in order of impact on pending reports

High Impact
--CA: Sacramento- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Diego- All possible records must be submitted to the clerks in order to get complete information.
--NY: Suffolk- The court closed due to a cyberattack. They reopened on 10/3, please expect delays as the researchers work through the searches.
--VA: Fairfax- The online system only allows for a certain number of searches to be completed per day, causing delays in the research community.

Medium Impact
--CA: El Dorado- The online system is offline and searches must be conducted by clerks.
Marin- Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
San Fransisco- Searches with possible records require clerk assistance which has caused delays in searches being completed.
San Joaquin- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
--GA: Baldwin- The court is moving locations and all files are being moved. Please expect delays on searches with possible records.
Clayton- Complete information on possible hits is missing for many cases.
Fulton- Complete information on possible hits is missing for many cases.
Richmond- Remote access has been removed and there is only one public access terminal at the court for the entire research community, please expect major delays.
--NV: Clark - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.

Low Impact
--AZ: Pima- Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
--CA: Ventura- The court is experiencing staff limitations and limited hours please expect delays on orders with possible cases.
Santa Cruz- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
Posted Oct 24, 2022 - 20:52 UTC