United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

6/24/2022: General Court Delays
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 19:13 UTC
Monitoring
Delayed Counties
Listed in order of impact on pending reports

High Impact
--CA: Sacramento- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Diego- All possible records must be submitted to the clerks in order to get complete information.
Santa Clara- Searches must be conducted by the clerks and there are in-court restrictions causing major delays.

Medium Impact
--CA: El Dorado- The online system is offline and searches must be conducted by clerks.
Marin- Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
Merced- Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
San Bernardino- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
San Joaquin- Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.
Solano- All possible records must be submitted to the clerks in order to get complete information.
--GA: Clayton- Complete information on possible hits is missing for many cases.
Fulton- Complete information on possible hits is missing for many cases.
--HI: Honolulu - Searches with possible cases must be conducted by the clerks and there are in-court restrictions causing major delays.

Low Impact
--Ventura, CA: The court is experiencing staff limitations and limited hours please expect delays on orders with possible cases.
--Pima, AZ: Searches must be conducted by the clerks and there are in-court restrictions causing major delays.
Posted Jun 24, 2022 - 17:21 UTC