United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Outage] Clark, NV
Incident Report for Checkr US Data Status
Resolved
11/12/2021: The Clark, NV online court system is back online and searches are now able to be processed. Please expect delays over the next several days as we process searches that were previously held due to the outage.
Posted Nov 12, 2021 - 23:24 UTC
Identified
11/08/2021: The Clark, NV online court system is currently down and all searches are unable to be processed. There is currently no ETA for when this will be back up, but we will continue to monitor this. *Estimate of impacted reports: 1.3%*
Posted Nov 08, 2021 - 16:14 UTC