United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Delay] Possible Cases out of San Bernardino, CA
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 20:27 UTC
Update
12/10/2020: The San Bernardino public index is functional once again. Some cases appear to still be inaccessible, but our researchers are unsure if the volatility issues from before have been resolved. We will post another update when our researchers have an adequate amount of time to monitor the index. For the time being, please continue to expect delays only on searches with possible cases.
Posted Dec 11, 2020 - 00:13 UTC
Update
12/9/2020: The San Bernardino public index went down Monday night (12/7) and so far has not recovered. According to the court supervisor, the court's IT team “hit a critical issue with search functionality” on Monday evening while trying to stabilize the index. As a result, no searches can be conducted and no case details are available. IT is working on the issue with the site's vendor, Odyssey / Tyler Technologies, but there is no estimate as to when the index will be functional again. We will continue to monitor the situation and will let you know when the index is back up.

*Please note that this issue will cause or extend delays on all searches.*
Posted Dec 09, 2020 - 17:56 UTC
Monitoring
12/7/2020: The San Bernardino index is still experiencing issues. The first issue is that the index is still highly intermittent. At times the site starts working almost perfectly for a few hours, at other times the site is down for hours. The second issue is that cases won’t open for weeks at a time and then suddenly will open. Our researchers observed that there were a few days recently where the index was functional and they could open older cases that they weren’t able to open previously. However, this is only happening sporadically and isn’t the norm.

San Bernardino’s IT team installed needed updates to the website and a captcha code about a month ago, which made the already unstable index even more unstable. IT removed the captcha but did not resolve any of the website’s issues. Approximately two weeks ago, IT added another module to the index. Since the install, the index has been extremely unstable and will go down for hours at a time.
 
Our researchers spoke to the court supervisor last week and stressed the need for a plan of action. According to the supervisor, IT upgraded the website on the evening of 12/1, but it didn’t help. They've escalated the issue to the highest level of the court and are working closely with the website’s vendor, Tyler Technologies. The supervisor said that they’re very aware of the pain this is causing everyone and that this is IT’s number one priority. Unfortunately, the court has no estimate as to when the issues will be resolved.

While the court works to fix the problem, our researchers have been submitting requests for dockets via the clerks. When the clerks have time they print case details from their system and send them to our researchers. The oldest searches in this county are pending cases printouts from the clerks.

*Please note that this delay does not affect clear results, only searches with possible cases.*
Posted Dec 07, 2020 - 18:44 UTC
Identified
Tentative ETA: 10/13/2020

10/2/2020: Over the past several weeks, San Bernardino's public access system has become increasingly unresponsive. At first it would go down for a few minutes. Unfortunately, the situation has worsened recently and the public access system is now unavailable for hours at a time. The entire research community is affected and these search requests are further delayed as researchers compete for court resources. As a result, possible case details in San Bernardino are heavily delayed.

Our researchers addressed the issues with the court, but the clerks and supervisor only told them that the IT team is aware of the problem and is working on it. The court told our researchers that the public access system is in need of software upgrades and the lack thereof is causing the system to crash. The court is tentatively aiming to install the needed updates over the next court holiday, October 12th (Columbus Day/Indigenous Peoples' Day). Unfortunately, the system will continue to have outages until the necessary upgrades are installed. Please expect heavy delays on possible cases out of San Bernardino.

We apologize in advance for the inconvenience and will continue to work with the court to try to resolve this delay as quickly as possible.

*Please note that this delay does not affect clear results, only searches with possible cases.*
Posted Oct 02, 2020 - 17:38 UTC