United States Data Status Page

This page contains information about closures and delays in the US. For global updates, please subscribe to global.checkrstatus.com

[Outage] Van Zandt, TX Online System Unavailable
Incident Report for Checkr US Data Status
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 20:15 UTC
Monitoring
04/23/2021: The Van Zandt, TX County courts are still converting to their new computer system. The courts have allowed limited access by appointment only and our researchers are able to complete some searches this way, but there are significant delays. We will continue to monitor this system outage.
Posted Apr 23, 2021 - 16:27 UTC
Identified
ETA: Unknown

04/15/2021: Van Zandt, TX County's online system is converting to a new computer system and will be unavailable during this time. We will continue to monitor this system outage.
Posted Apr 15, 2021 - 20:56 UTC